Support

If you have a problem or need to report a bug please email : support@dsprobotics.com

There are 3 sections to this support area:

DOWNLOADS: access to product manuals, support files and drivers

HELP & INFORMATION: tutorials and example files for learning or finding pre-made modules for your projects

USER FORUMS: meet with other users and exchange ideas, you can also get help and assistance here

A Strange Event (Issue Solved).

For general discussion related FlowStone

A Strange Event (Issue Solved).

Postby tiffy » Wed Jul 31, 2019 7:31 pm

A schematic would work 100% in the Flowstone 3.0.8.1 Editor but when I export the specific schematic it does not function correctly anymore. I am currently using Windows 10 home and Flowstone v3.0.8.1 on my laptop.

Even more strange is that the same problem with that same schematic does not arise on my desktop with Windows 10 Professional.

Problem is as follows:

The audio MP3 files in the queue of an MP3 Player all play correctly up to the very last one, but when the very last one has finished playing (but do not 'kick' over, although the trigger for this purpose is there and do function), the exported *.exe file 'hung' in Windows 10 Home while the problem does not arise at all in the Flowstone Editor.

Any ideas why this could happen?

Solved:

In Microsoft Windows 10 Home (however, this does not occur with Windows 10 Professional) the Player would lock-up after playing the very last song in the Queue.

To prevent this issue I run the Player in Microsoft Windows 7 Compatibility mode.
There is no glory in practice but there is no glory without practice.
User avatar
tiffy
 
Posts: 389
Joined: Wed May 08, 2013 12:14 pm

Return to General

Who is online

Users browsing this forum: Google [Bot] and 17 guests