Support

If you have a problem or need to report a bug please email : support@dsprobotics.com

There are 3 sections to this support area:

DOWNLOADS: access to product manuals, support files and drivers

HELP & INFORMATION: tutorials and example files for learning or finding pre-made modules for your projects

USER FORUMS: meet with other users and exchange ideas, you can also get help and assistance here

Clipping Question

DSP related issues, mathematics, processing and techniques

Clipping Question

Postby Rocko » Tue Oct 06, 2015 12:58 pm

Hi,

I'm playing around with a 'crazy' parallel compressor which boosts the signal tremendously.
While experimenting I received different audio performance for within/without FS and I'm eager to know why.

Here are the details:

Setup A: Flowstone

Setup B: Cubase 5 32 bit

Both setups share the same gain values, track played, no other processing (limiters, etc.) and same VST setting.

Setup A produces harsh unbearable sounds when clipping. Setup B just flashes the red 'clipping' sign, but no harsh sound.

My question is why is their any audible difference? after all it is the same D.R. (32 bit floating point) with the same audio interface and driver (Maudio fast track), monitors, etc...
Is it the 'ASIO OUT' module of Flowstone which is clipping the signal?

nay ideas?
Rocko
 
Posts: 179
Joined: Tue May 15, 2012 12:42 pm

Re: Clipping Question

Postby tulamide » Tue Oct 06, 2015 4:04 pm

What could be happening is the signal being lowered by the DAW.

Here's an example screen from Reaper (I don't have Cubase):
Image

As you can see, in this example at a display of 0 dB you're actually at -6 dB of the hardware interface. Flowstone does not make that distinction.
If you feel like gifting: https://paypal.me/tulamide
tulamide
 
Posts: 2207
Joined: Sat Jun 21, 2014 2:48 pm
Location: Germany


Return to DSP

Who is online

Users browsing this forum: No registered users and 6 guests